<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>VxRail &#8211; Basic vSAN UI Overview | David Ring</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://davidring.ie/xmlrpc.php">
<meta name="google-site-verification" content="4KRRSnmc4RJtfmSnjt22C6oVT0OYnUEyiRVgjaoocLw" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=davidring.ie&amp;id=47303927&amp;t=1539787469&amp;back=https%3A%2F%2Fdavidring.ie%2F2018%2F10%2F16%2Fvxrail-basic-vsan-ui-overview%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//davering.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="David Ring &raquo; Feed" href="https://davidring.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Ring &raquo; Comments Feed" href="https://davidring.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Ring &raquo; VxRail &#8211; Basic vSAN UI&nbsp;Overview Comments Feed" href="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EOgjAMRX/IOSWC8cH4LWw0MFhZs3Yh/L1D4guavTS9N/fktnohZcMsMIvGpMin3s2sF7IBFaPzsB7U2TKf9H/MuwlYjyDU2kl9VCkewbcCnaLAclAlzIYI2UdqZUsgdK4FD5hjJQyp+VLbOuQTizX718ZQBGaVJ7qESoZc9MvttqZktHG9MjFkJ2qW1cMWfuHzWle3e/O4VPX4Bh2Ii/Q=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='big-brother-gentium-css'  href='https://fonts.googleapis.com/css?family=Gentium+Basic%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='big-brother-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C800&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNjkEKAjEMRS9kDFVBXYhnmdZYI21Tmg6Dt7c6CBVR3L2f5CXBKYOTVClVjCPkMHpOip4SFW6NL7h0qgvs3HqhSIp5tGjZgy3SKgU5OdR6CwRTdhI/tO7kxCdPVbFKhiza6Cn+o6g4HgLMT/ZhlhmT1Ln5gl9bPQkEcUNlSW8BzmHg8kstZIP4hh7bVBcf0jEezGa/Xe2MWZvrHSHIjbA=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://davering.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='VxRail &#8211; How to Check &#8216;PTAgent&#8217; Status' href='https://davidring.ie/2018/10/10/vxrail-how-to-check-ptagent-status/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/" />
<link rel='shortlink' href='https://wp.me/p3ctUz-2VN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdavidring.ie%2F2018%2F10%2F16%2Fvxrail-basic-vsan-ui-overview%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdavidring.ie%2F2018%2F10%2F16%2Fvxrail-basic-vsan-ui-overview%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="VxRail &#8211; Basic vSAN UI Overview" />
<meta property="og:url" content="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/" />
<meta property="og:description" content="The following post provides a basic UI overview of how the VxRail Appliance disk groups are configured and viewed from both the VxRail Manager and the vSphere Client. The VxRail Appliance vSAN disk…" />
<meta property="article:published_time" content="2018-10-16T20:46:33+00:00" />
<meta property="article:modified_time" content="2018-10-16T22:07:24+00:00" />
<meta property="og:site_name" content="David Ring" />
<meta property="og:image" content="https://davering.files.wordpress.com/2018/10/vxrailvsanui3.jpg" />
<meta property="og:image:width" content="1157" />
<meta property="og:image:height" content="453" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@DavidCRing" />
<meta name="twitter:site" content="@DavidCRing" />
<meta name="twitter:text:title" content="VxRail &#8211; Basic vSAN UI&nbsp;Overview" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/46d024f6f79980a766f231efca784ff9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/46d024f6f79980a766f231efca784ff9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/46d024f6f79980a766f231efca784ff9?s=114" />
<link rel='openid.server' href='https://davering.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://davering.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://davidring.ie/osd.xml" title="David Ring" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#595959" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="David Ring" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Virtualization &amp; Storage" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://davidring.ie/feed/;icon-uri=https://secure.gravatar.com/blavatar/46d024f6f79980a766f231efca784ff9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The following post provides a basic UI overview of how the VxRail Appliance disk groups are configured and viewed from both the VxRail Manager and the vSphere Client. The VxRail Appliance vSAN disk groups are configured in one of two ways: Hybrid - single SSD disk for caching and one or more HDD disks for capacity.&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #595959; }
</style>
	<link rel="amphtml" href="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">@media screen and (max-width:767px){.breadcrumbs-root,.breadcrumbs-root:visited,.breadcrumbs-ancestor{background-color:transparent !important;color:inherit !important}}@media screen and (max-width:959px){.main-navigation ul ul,.main-navigation ul ul li,.main-navigation li:hover,.main-navigation li:hover a{background-color:transparent !important;color:#fff !important}}body{color:#444}.widget{color:#d8d8d8}.widget-title{color:#d8d8d8}.widget,.site-footer{background-color:#eaecee}.widget,.site-footer{background-color:rgba(234,236,238,.3)}.widget{border-top-color:#eaecee}.widget{border-top-color:rgba(234,236,238,.2)}.site-title a,.site-title a:visited,.site-description{color:#fff}::selection,:selection{color:#fff}.breadcrumbs-root,.breadcrumbs-root:visited{color:#fff}.main-navigation ul ul li,.main-navigation li:hover{background-color:#fff}.menu-toggle{color:#fff}.breadcrumbs-current{color:#6d6d6d}.site-footer,.site-info{color:#e2eef7}.nav-previous a,.nav-next a,.nav-previous a:visited,.nav-next a:visited,.nav-previous a:hover,.nav-next a:hover{color:#fff}.main-navigation a,.main-navigation a:visited{color:#fff}button:hover,html input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,.button:hover,button,html input[type="button"],input[type="reset"],input[type="submit"],.button,.button:visited,#infinite-handle span,#infinite-handle span:hover{color:#fff}body,#infinite-footer{background-color:#595959}.entry-title a{color:#3d3d3d}.custom-background .site-footer{border-color:#3d3d3d}::selection,:selection{background-color:#3d3d3d}.nav-previous a,.nav-next a{background-color:#3d3d3d}.main-navigation li:hover a,.main-navigation li:hover a:visited{color:#3d3d3d}.breadcrumbs-ancestor a,.breadcrumbs-ancestor a:visited{color:#adadad}a,a:visited,.comment-metadata .comment-edit-link,.comment-metadata .comment-edit-link:visited{color:#3d3d3d}.widget a,.widget a:visited,.widget a:hover,.widget a:focus,.widget a:active{color:#d8d8d8}a:hover,a:focus,a:active{color:#3d3d3d}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#d8d8d8}.main-navigation{background-color:#303030}.main-navigation.has-header{background-color:#3d3d3d}.main-navigation.has-header{background-color:rgba(61,61,61,.6)}.menu-toggle,.main-navigation.toggled>div>ul{background-color:#303030}.breadcrumbs-ancestor a:before,.breadcrumbs-ancestor.cat-parents .sep:before{border-left-color:#353535}.breadcrumbs-root,.breadcrumbs-root:visited{background-color:#303030}.breadcrumbs-root:before{border-left-color:#303030}.main-navigation ul li a{border-bottom-color:#383838}.main-navigation.toggled>div>ul{border-top-color:#383838}.page-title{color:#3d3d3d}.site-header{background-color:#383838}blockquote{border-color:#303030}button,html input[type="button"],input[type="reset"],input[type="submit"],.button,.button:visited,#infinite-handle span{background-color:#383838}.breadcrumbs-ancestor{background-color:#494949}.breadcrumbs-ancestor a:after,.breadcrumbs-ancestor.cat-parents .sep:after{border-left-color:#494949}.main-navigation ul ul{border-color:#3d3d3d}.main-navigation ul ul{border-color:rgba(61,61,61,.5)}.main-navigation ul ul li,.main-navigation li:hover a{background-color:#3d3d3d}.main-navigation ul ul li,.main-navigation li:hover a{background-color:rgba(61,61,61,.3)}button:hover,html input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,.button:hover{background-color:#424242}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=3ctUz&#038;cscache=6&#038;csrev=5" />
		
</head>

<body class="post-template-default single single-post postid-11271 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header clearfix" role="banner">
								<div class="header-image" style="background-image: url(https://davering.files.wordpress.com/2014/09/blueline2.jpg); "></div>
				<div class="site-branding has-header">
						<h1 class="site-title"><a href="https://davidring.ie/" rel="home">David Ring</a></h1>
			<h2 class="site-description">Virtualization &amp; Storage</h2>
		</div>

		<nav id="site-navigation" class="main-navigation nav-horizontal has-header" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="menu-header-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a href="https://davering.wordpress.com/">Home</a></li>
<li id="menu-item-3954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3954"><a href="https://davidring.ie/category/emc/">DellEMC</a>
<ul class="sub-menu">
	<li id="menu-item-3958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3958"><a title="EHC" href="https://davidring.ie/category/fehc/">EHC</a></li>
	<li id="menu-item-3947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3947"><a href="https://davidring.ie/category/vipr-2/">ViPR</a></li>
	<li id="menu-item-1829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1829"><a href="https://davidring.ie/category/xtremio/">XtremIO</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="https://davidring.ie/category/vmax/">VMAX</a></li>
	<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="https://davidring.ie/category/recoverpoint/">RecoverPoint</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="https://davidring.ie/category/vnx/">VNX</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="https://davidring.ie/category/vnxe/">VNXe</a></li>
	<li id="menu-item-3957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3957"><a href="https://davidring.ie/category/vplex/">VPLEX</a></li>
	<li id="menu-item-5545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5545"><a href="https://davidring.ie/category/emc/">Isilon</a></li>
	<li id="menu-item-3948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3948"><a href="https://davidring.ie/category/vblock/">Vblock/VxBlock</a></li>
	<li id="menu-item-3955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3955"><a href="https://davidring.ie/category/vce/vxrack/">VxRack</a></li>
	<li id="menu-item-5546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5546"><a href="https://davidring.ie/category/vce/">VxRAIL</a></li>
</ul>
</li>
<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://davidring.ie/category/vmware/">VMware</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="https://davidring.ie/category/cisco/">Cisco</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://davidring.ie/about/">About</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clearfix">
			<div class="breadcrumbs">
			<a class="breadcrumbs-root" href="https://davidring.ie/">Home</a><span class="breadcrumbs-current">VxRail &#8211; Basic vSAN UI&nbsp;Overview</span>		</div>
		<div class="primary content-area">
		<main id="main" class="site-main" role="main">

					<div class="article-wrapper">
				
<article id="post-11271" class="post-11271 post type-post status-publish format-standard hentry category-vxrail tag-client tag-disk-groups tag-manager tag-ui tag-vsan tag-vsphere tag-vxrail">
	<header class="entry-header">
					<h1 class="entry-title">VxRail &#8211; Basic vSAN UI&nbsp;Overview</h1>
		
		<div class="entry-meta">
						<span class="posted-on"><a href="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/" rel="bookmark"><time class="entry-date published" datetime="2018-10-16T21:46:33+00:00">October 16, 2018</time><time class="updated" datetime="2018-10-16T23:07:24+00:00">October 16, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://davidring.ie/author/davering/">David Ring</a></span></span>
			<span class="entry-categories"><a href="https://davidring.ie/category/emc/vxrail/" rel="category tag">VxRAIL</a></span><span class="entry-tags"><a href="https://davidring.ie/tag/client/" rel="tag">CLIENT</a>, <a href="https://davidring.ie/tag/disk-groups/" rel="tag">DISK GROUPS</a>, <a href="https://davidring.ie/tag/manager/" rel="tag">Manager</a>, <a href="https://davidring.ie/tag/ui/" rel="tag">UI</a>, <a href="https://davidring.ie/tag/vsan/" rel="tag">VSAN</a>, <a href="https://davidring.ie/tag/vsphere/" rel="tag">vsphere</a>, <a href="https://davidring.ie/tag/vxrail/" rel="tag">VxRAIL</a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>The following post provides a basic UI overview of how the VxRail Appliance disk groups are configured and viewed from both the <em>VxRail Manager</em> and the <em>vSphere Client.</em></p>
<p>The VxRail Appliance vSAN disk groups are configured in one of two ways:<br />
<strong>Hybrid</strong> &#8211; single SSD disk for caching and one or more HDD disks for capacity.<br />
<strong>All-flash </strong>&#8211; single SSD disk for caching and one or more SSD disks for capacity.</p>
<p>A VxRail node allows for multiple disk groups (please refer to official VxRail docs for specifics, as the quantity of disk groups differ per VxRail model) which in turn provides multiple cache drives per node thus potentially improving performance. In this example each VxRail node has two All-flash disk groups.</p>
<h3></h3>
<h3>vSphere Client UI</h3>
<p>From the vSphere client click on the cluster and navigate to the &#8216;<em>configure </em>&#8211; <em>vSAN &#8211; General&#8217; </em>from here we can see that the vSAN cluster for this VxRail appliance comprises of 24 disks in total.</p>
<p><img data-attachment-id="11273" data-permalink="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/vxrailvsanui1/#main" data-orig-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui1.jpg?w=700" data-orig-size="806,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vxrailvsanui1" data-image-description="" data-medium-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui1.jpg?w=700?w=300" data-large-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui1.jpg?w=700?w=700" class="alignnone size-full wp-image-11273" src="https://davering.files.wordpress.com/2018/10/vxrailvsanui1.jpg?w=700" alt="vxrailvsanui1" srcset="https://davering.files.wordpress.com/2018/10/vxrailvsanui1.jpg?w=700 700w, https://davering.files.wordpress.com/2018/10/vxrailvsanui1.jpg?w=150 150w, https://davering.files.wordpress.com/2018/10/vxrailvsanui1.jpg?w=300 300w, https://davering.files.wordpress.com/2018/10/vxrailvsanui1.jpg?w=768 768w, https://davering.files.wordpress.com/2018/10/vxrailvsanui1.jpg 806w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<p><em>&#8216;vSAN &#8211; Disk Management&#8217; </em>displays both the <em>Disk Groups</em> and the disks associated with each <em>Disk Group</em>. Taking the example below of the first ESXi host in the cluster, we can see the VxRail node has a total of 6 disks contributing storage to the vSAN cluster, comprising of two disk groups with three disks in each disk group.<span id="more-11271"></span></p>
<p><img data-attachment-id="11274" data-permalink="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/vxrailvsanui2/#main" data-orig-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui2.jpg?w=700" data-orig-size="1155,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vxrailvsanui2" data-image-description="" data-medium-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui2.jpg?w=700?w=300" data-large-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui2.jpg?w=700?w=700" class="alignnone size-full wp-image-11274" src="https://davering.files.wordpress.com/2018/10/vxrailvsanui2.jpg?w=700" alt="vxrailvsanui2" srcset="https://davering.files.wordpress.com/2018/10/vxrailvsanui2.jpg?w=700 700w, https://davering.files.wordpress.com/2018/10/vxrailvsanui2.jpg?w=150 150w, https://davering.files.wordpress.com/2018/10/vxrailvsanui2.jpg?w=300 300w, https://davering.files.wordpress.com/2018/10/vxrailvsanui2.jpg?w=768 768w, https://davering.files.wordpress.com/2018/10/vxrailvsanui2.jpg?w=1024 1024w, https://davering.files.wordpress.com/2018/10/vxrailvsanui2.jpg 1155w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<p>Each disk group includes one 800GB high-endurance SSD flash-cache drive and two 1.92GB SSDs acting as capacity drives.</p>
<p><img data-attachment-id="11275" data-permalink="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/vxrailvsanui3/#main" data-orig-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui3.jpg?w=700" data-orig-size="1157,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vxrailvsanui3" data-image-description="" data-medium-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui3.jpg?w=700?w=300" data-large-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui3.jpg?w=700?w=700" class="alignnone size-full wp-image-11275" src="https://davering.files.wordpress.com/2018/10/vxrailvsanui3.jpg?w=700" alt="vxrailvsanui3" srcset="https://davering.files.wordpress.com/2018/10/vxrailvsanui3.jpg?w=700 700w, https://davering.files.wordpress.com/2018/10/vxrailvsanui3.jpg?w=150 150w, https://davering.files.wordpress.com/2018/10/vxrailvsanui3.jpg?w=300 300w, https://davering.files.wordpress.com/2018/10/vxrailvsanui3.jpg?w=768 768w, https://davering.files.wordpress.com/2018/10/vxrailvsanui3.jpg?w=1024 1024w, https://davering.files.wordpress.com/2018/10/vxrailvsanui3.jpg 1157w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<p>&nbsp;</p>
<h3>VxRail Manager UI</h3>
<p>From the disk group example above you can view the associated disk details from the VxRail Manager UI; navigate to &#8216;<em>HEALTH &#8211; Physical&#8217;</em> and in this case select the first ESXi host, click on the disk slots to display details such as health, GUID, model, capacity and also there are options to toggle disk LED or to replace the disk. The image below highlights the 800GB high-endurance SSD flash-cache drive located in slot 0 which is part of the same disk group viewed above in the vSphere client:</p>
<p><img data-attachment-id="11276" data-permalink="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/vxrailvsanui4/#main" data-orig-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui4.jpg?w=700" data-orig-size="1262,644" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vxrailvsanui4" data-image-description="" data-medium-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui4.jpg?w=700?w=300" data-large-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui4.jpg?w=700?w=700" class="alignnone size-full wp-image-11276" src="https://davering.files.wordpress.com/2018/10/vxrailvsanui4.jpg?w=700" alt="vxrailvsanui4" srcset="https://davering.files.wordpress.com/2018/10/vxrailvsanui4.jpg?w=700 700w, https://davering.files.wordpress.com/2018/10/vxrailvsanui4.jpg?w=150 150w, https://davering.files.wordpress.com/2018/10/vxrailvsanui4.jpg?w=300 300w, https://davering.files.wordpress.com/2018/10/vxrailvsanui4.jpg?w=768 768w, https://davering.files.wordpress.com/2018/10/vxrailvsanui4.jpg?w=1024 1024w, https://davering.files.wordpress.com/2018/10/vxrailvsanui4.jpg 1262w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<p>The next two images from the VxRail Manager display the two 1.92GB SSDs acting as capacity drives part of the same vSAN disk group:</p>
<p><img data-attachment-id="11277" data-permalink="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/vxrailvsanui5/#main" data-orig-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui5.jpg?w=700" data-orig-size="1190,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vxrailvsanui5" data-image-description="" data-medium-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui5.jpg?w=700?w=300" data-large-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui5.jpg?w=700?w=700" class="alignnone size-full wp-image-11277" src="https://davering.files.wordpress.com/2018/10/vxrailvsanui5.jpg?w=700" alt="vxrailvsanui5" srcset="https://davering.files.wordpress.com/2018/10/vxrailvsanui5.jpg?w=700 700w, https://davering.files.wordpress.com/2018/10/vxrailvsanui5.jpg?w=150 150w, https://davering.files.wordpress.com/2018/10/vxrailvsanui5.jpg?w=300 300w, https://davering.files.wordpress.com/2018/10/vxrailvsanui5.jpg?w=768 768w, https://davering.files.wordpress.com/2018/10/vxrailvsanui5.jpg?w=1024 1024w, https://davering.files.wordpress.com/2018/10/vxrailvsanui5.jpg 1190w" sizes="(max-width: 700px) 100vw, 700px"   /><img data-attachment-id="11278" data-permalink="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/vxrailvsanui6/#main" data-orig-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui6.jpg?w=700" data-orig-size="1167,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vxrailvsanui6" data-image-description="" data-medium-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui6.jpg?w=700?w=300" data-large-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui6.jpg?w=700?w=700" class="alignnone size-full wp-image-11278" src="https://davering.files.wordpress.com/2018/10/vxrailvsanui6.jpg?w=700" alt="vxrailvsanui6" srcset="https://davering.files.wordpress.com/2018/10/vxrailvsanui6.jpg?w=700 700w, https://davering.files.wordpress.com/2018/10/vxrailvsanui6.jpg?w=150 150w, https://davering.files.wordpress.com/2018/10/vxrailvsanui6.jpg?w=300 300w, https://davering.files.wordpress.com/2018/10/vxrailvsanui6.jpg?w=768 768w, https://davering.files.wordpress.com/2018/10/vxrailvsanui6.jpg?w=1024 1024w, https://davering.files.wordpress.com/2018/10/vxrailvsanui6.jpg 1167w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<p>&nbsp;</p>
<h3>vdq</h3>
<p>vdq is also a useful tool to leverage from the ESXi console and will return vSAN disk group details. The <em>vdq -i </em>command run on the same first ESXi host (as per the example above) in the vSAN cluster returns the associated disk group details:</p>
<p><img data-attachment-id="11279" data-permalink="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/vxrailvsanui7/#main" data-orig-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui7.jpg?w=700" data-orig-size="355,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vxrailvsanui7" data-image-description="" data-medium-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui7.jpg?w=700?w=300" data-large-file="https://davering.files.wordpress.com/2018/10/vxrailvsanui7.jpg?w=700?w=355" class="alignnone size-full wp-image-11279" src="https://davering.files.wordpress.com/2018/10/vxrailvsanui7.jpg?w=700" alt="vxrailvsanui7" srcset="https://davering.files.wordpress.com/2018/10/vxrailvsanui7.jpg 355w, https://davering.files.wordpress.com/2018/10/vxrailvsanui7.jpg?w=150 150w, https://davering.files.wordpress.com/2018/10/vxrailvsanui7.jpg?w=300 300w" sizes="(max-width: 355px) 100vw, 355px"   /></p>
<p><em>vdq -q </em>returns more specific individual disk details for the ESXi host, you will note it returns details of the satadom used for the ESXi install and labelled as <code>"Ineligible for use by VSAN":</code></p>
<p><code>[root@vvdmgmtesx01:~] vdq -q<br />
[<br />
{<br />
"Name" : "naa.58ce38ee2015b1b9",<br />
"VSANUUID" : "52a372f8-ee28-b7f1-0160-9f87a80c2d4f",<br />
"State" : "In-use for VSAN",<br />
"Reason" : "None",<br />
"IsSSD" : "1",<br />
"IsCapacityFlash": "0",<br />
"IsPDL" : "0",<br />
},<br />
{<br />
"Name" : "naa.58ce38ee2017c371",<br />
"VSANUUID" : "52430432-21bf-06f1-86ac-b25e83e33f3d",<br />
"State" : "In-use for VSAN",<br />
"Reason" : "None",<br />
"IsSSD" : "1",<br />
"IsCapacityFlash": "1",<br />
"IsPDL" : "0",<br />
},<br />
{<br />
"Name" : "t10.ATA_____SATADOM2DML_3SE__________________________TW00T4M4482937BG2028",<br />
"VSANUUID" : "",<br />
"State" : "Ineligible for use by VSAN",<br />
"Reason" : "Has partitions",<br />
"IsSSD" : "1",<br />
"IsCapacityFlash": "0",<br />
"IsPDL" : "0",<br />
},<br />
{<br />
"Name" : "naa.58ce38ee2017d5c5",<br />
"VSANUUID" : "522996ed-7e9f-6628-c724-3fbfdd0bcc95",<br />
"State" : "In-use for VSAN",<br />
"Reason" : "None",<br />
"IsSSD" : "1",<br />
"IsCapacityFlash": "1",<br />
"IsPDL" : "0",<br />
},<br />
{<br />
"Name" : "naa.58ce38ee2017ec75",<br />
"VSANUUID" : "522894d0-2635-266e-46c8-104b35227712",<br />
"State" : "In-use for VSAN",<br />
"Reason" : "None",<br />
"IsSSD" : "1",<br />
"IsCapacityFlash": "1",<br />
"IsPDL" : "0",<br />
},<br />
{<br />
"Name" : "naa.58ce38ee2017eba1",<br />
"VSANUUID" : "528b30a3-272a-8947-94db-1932da12d1c0",<br />
"State" : "In-use for VSAN",<br />
"Reason" : "None",<br />
"IsSSD" : "1",<br />
"IsCapacityFlash": "1",<br />
"IsPDL" : "0",<br />
},<br />
{<br />
"Name" : "naa.58ce38ee2015b1ad",<br />
"VSANUUID" : "5256bca2-fbef-3e9d-b82f-1c57b94be093",<br />
"State" : "In-use for VSAN",<br />
"Reason" : "None",<br />
"IsSSD" : "1",<br />
"IsCapacityFlash": "0",<br />
"IsPDL" : "0",<br />
},<br />
</code></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11271" class="share-twitter sd-button share-icon" href="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11271" class="share-linkedin sd-button share-icon" href="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11271" class="share-facebook sd-button share-icon" href="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-11271" class="share-google-plus-1 sd-button share-icon" href="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-47303927-11271-5bc74acd82abf' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=47303927&amp;post_id=11271&amp;origin=davering.wordpress.com&amp;obj_id=47303927-11271-5bc74acd82abf' data-name='like-post-frame-47303927-11271-5bc74acd82abf'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			</div>

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://davidring.ie/2018/10/10/vxrail-how-to-check-ptagent-status/" rel="prev"><span class="meta-nav">&larr;</span> VxRail &#8211; How to Check &#8216;PTAgent&#8217; Status</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area clearfix">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/16/vxrail-basic-vsan-ui-overview/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://davidring.ie/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5cf204be6a" /><input type="hidden" name="_wp_http_referer" value="/2018/10/16/vxrail-basic-vsan-ui-overview/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11271' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="060a7cabf4" /></p>
<input type="hidden" name="genseq" value="1539787469" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

					<div class="secondary widget-area" role="complementary">
			<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://davidring.ie/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://davidring.ie" data-blog="https://davidring.ie" data-lang="en" >Follow David Ring on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">@DavidCRing</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="595543594062196736" href="https://twitter.com/595543594062196736">My Tweets</a></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
										<a href="https://davidring.ie/2016/05/01/esxi-6-x-restart-mgmt-agents-via-cli/" class="bump-view" data-bump-view="tp">
						ESXi 6.x -Restart Mgmt Agents via CLI					</a>
										</li>
								<li>
										<a href="https://davidring.ie/2015/04/23/emc-vnx-list-of-useful-nas-commands/" class="bump-view" data-bump-view="tp">
						EMC VNX - List of Useful NAS Commands					</a>
										</li>
								<li>
										<a href="https://davidring.ie/2015/06/24/emc-vmax3-cli-cheat-sheet/" class="bump-view" data-bump-view="tp">
						EMC VMAX3 - CLI Cheat Sheet					</a>
										</li>
				</ul></aside><aside id="categories-4" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://davidring.ie" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="28532">Cisco</option>
	<option class="level-0" value="223148">EMC</option>
	<option class="level-1" value="563752">&nbsp;&nbsp;&nbsp;Isilon</option>
	<option class="level-1" value="452042473">&nbsp;&nbsp;&nbsp;VxRAIL</option>
	<option class="level-0" value="6884326">FEHC</option>
	<option class="level-0" value="637">Microsoft</option>
	<option class="level-0" value="465340">RecoverPoint</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="7872762">Vblock</option>
	<option class="level-0" value="631639">VCE</option>
	<option class="level-1" value="352343279">&nbsp;&nbsp;&nbsp;VxRack</option>
	<option class="level-0" value="271877439">ViPR</option>
	<option class="level-0" value="196998">VMAX</option>
	<option class="level-0" value="38600">VMware</option>
	<option class="level-0" value="48781141">VNX</option>
	<option class="level-0" value="49615337">VNXe</option>
	<option class="level-0" value="35723985">VPLEX</option>
	<option class="level-0" value="27647879">XtremIO</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://davidring.ie/2018/10/'> October 2018 </option>
	<option value='https://davidring.ie/2018/09/'> September 2018 </option>
	<option value='https://davidring.ie/2018/08/'> August 2018 </option>
	<option value='https://davidring.ie/2018/07/'> July 2018 </option>
	<option value='https://davidring.ie/2018/06/'> June 2018 </option>
	<option value='https://davidring.ie/2018/05/'> May 2018 </option>
	<option value='https://davidring.ie/2018/04/'> April 2018 </option>
	<option value='https://davidring.ie/2018/03/'> March 2018 </option>
	<option value='https://davidring.ie/2018/02/'> February 2018 </option>
	<option value='https://davidring.ie/2017/12/'> December 2017 </option>
	<option value='https://davidring.ie/2017/11/'> November 2017 </option>
	<option value='https://davidring.ie/2017/10/'> October 2017 </option>
	<option value='https://davidring.ie/2017/09/'> September 2017 </option>
	<option value='https://davidring.ie/2017/08/'> August 2017 </option>
	<option value='https://davidring.ie/2017/06/'> June 2017 </option>
	<option value='https://davidring.ie/2017/05/'> May 2017 </option>
	<option value='https://davidring.ie/2017/04/'> April 2017 </option>
	<option value='https://davidring.ie/2017/03/'> March 2017 </option>
	<option value='https://davidring.ie/2017/02/'> February 2017 </option>
	<option value='https://davidring.ie/2017/01/'> January 2017 </option>
	<option value='https://davidring.ie/2016/12/'> December 2016 </option>
	<option value='https://davidring.ie/2016/11/'> November 2016 </option>
	<option value='https://davidring.ie/2016/10/'> October 2016 </option>
	<option value='https://davidring.ie/2016/09/'> September 2016 </option>
	<option value='https://davidring.ie/2016/08/'> August 2016 </option>
	<option value='https://davidring.ie/2016/07/'> July 2016 </option>
	<option value='https://davidring.ie/2016/06/'> June 2016 </option>
	<option value='https://davidring.ie/2016/05/'> May 2016 </option>
	<option value='https://davidring.ie/2016/04/'> April 2016 </option>
	<option value='https://davidring.ie/2016/03/'> March 2016 </option>
	<option value='https://davidring.ie/2016/02/'> February 2016 </option>
	<option value='https://davidring.ie/2016/01/'> January 2016 </option>
	<option value='https://davidring.ie/2015/12/'> December 2015 </option>
	<option value='https://davidring.ie/2015/11/'> November 2015 </option>
	<option value='https://davidring.ie/2015/10/'> October 2015 </option>
	<option value='https://davidring.ie/2015/09/'> September 2015 </option>
	<option value='https://davidring.ie/2015/08/'> August 2015 </option>
	<option value='https://davidring.ie/2015/07/'> July 2015 </option>
	<option value='https://davidring.ie/2015/06/'> June 2015 </option>
	<option value='https://davidring.ie/2015/05/'> May 2015 </option>
	<option value='https://davidring.ie/2015/04/'> April 2015 </option>
	<option value='https://davidring.ie/2015/03/'> March 2015 </option>
	<option value='https://davidring.ie/2015/02/'> February 2015 </option>
	<option value='https://davidring.ie/2015/01/'> January 2015 </option>
	<option value='https://davidring.ie/2014/12/'> December 2014 </option>
	<option value='https://davidring.ie/2014/11/'> November 2014 </option>
	<option value='https://davidring.ie/2014/10/'> October 2014 </option>
	<option value='https://davidring.ie/2014/09/'> September 2014 </option>
	<option value='https://davidring.ie/2014/08/'> August 2014 </option>
	<option value='https://davidring.ie/2014/07/'> July 2014 </option>
	<option value='https://davidring.ie/2014/06/'> June 2014 </option>
	<option value='https://davidring.ie/2014/05/'> May 2014 </option>
	<option value='https://davidring.ie/2014/04/'> April 2014 </option>
	<option value='https://davidring.ie/2014/03/'> March 2014 </option>
	<option value='https://davidring.ie/2014/02/'> February 2014 </option>
	<option value='https://davidring.ie/2014/01/'> January 2014 </option>
	<option value='https://davidring.ie/2013/12/'> December 2013 </option>
	<option value='https://davidring.ie/2013/11/'> November 2013 </option>
	<option value='https://davidring.ie/2013/10/'> October 2013 </option>
	<option value='https://davidring.ie/2013/09/'> September 2013 </option>
	<option value='https://davidring.ie/2013/08/'> August 2013 </option>
	<option value='https://davidring.ie/2013/07/'> July 2013 </option>
	<option value='https://davidring.ie/2013/06/'> June 2013 </option>
	<option value='https://davidring.ie/2013/05/'> May 2013 </option>
	<option value='https://davidring.ie/2013/04/'> April 2013 </option>
	<option value='https://davidring.ie/2013/03/'> March 2013 </option>
	<option value='https://davidring.ie/2013/02/'> February 2013 </option>

		</select>
		</aside><aside id="rss-3" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="https://davidring.ie/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://davidring.ie" title="Virtualization &amp; Storage">David Ring</a></h1><ul><li><a class='rsswidget' href='https://davidring.ie/2018/10/16/vxrail-basic-vsan-ui-overview/' title='The following post provides a basic UI overview of how the VxRail Appliance disk groups are configured and viewed from both the VxRail Manager and the vSphere Client. The VxRail Appliance vSAN disk groups are configured in one of two ways: Hybrid – single SSD disk for caching and one or more HDD disks for capacity. … Continue reading VxRail – Basic vSAN UI O [&hellip;]'>VxRail – Basic vSAN UI Overview</a> <span class="rss-date">October 16, 2018</span> <cite>David Ring</cite></li><li><a class='rsswidget' href='https://davidring.ie/2018/10/10/vxrail-how-to-check-ptagent-status/' title='VxRail manager utilizes the PTAgent running on the ESXi hosts as part of a VxRail cluster in order to pull hardware related information from the host. If you are experiencing host visibility issues in VxRail manager, then a good starting point is to check the PTAgent status, PTAgent is bundled with VxRail code releases as … Continue reading VxRail – How to C [&hellip;]'>VxRail – How to Check ‘PTAgent’ Status</a> <span class="rss-date">October 10, 2018</span> <cite>David Ring</cite></li><li><a class='rsswidget' href='https://davidring.ie/2018/10/08/vxrail-mgmt-pack-for-vrops-example-alert/' title='For a detailed overview of the VxRail Management Pack for vROps please refer to the excellent post by Steve Hegarty: VxRail Management Pack for vROps This post provides an example use case of working with this mgmt pack. You can see from the image below capturing the Mgmt. pack dashboard ‘Dell EMC VxRail Clusters‘, is throwing an … Continue reading VxRail Mg [&hellip;]'>VxRail Mgmt Pack for vROPS – Example Alert</a> <span class="rss-date">October 8, 2018</span> <cite>David Ring</cite></li></ul></aside>		</div><!-- #secondary -->
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-wrapper">
			<div class="site-info">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
					</div><!-- .site-footer-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201842y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/davering.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/davering.wordpress.com\/wp-login.php?action=logout&_wpnonce=f945363990","homeURL":"https:\/\/davidring.ie\/","postID":"11271","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="47303927" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://davidring.ie" />
				<input type="hidden" id="carousel-reblog-blog-title" value="David Ring" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="67f71ad1c6" /><input type="hidden" name="_wp_http_referer" value="/2018/10/16/vxrail-basic-vsan-ui-overview/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/davidring.ie\/2018\/10\/16\/vxrail-basic-vsan-ui-overview\/":11271};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/10/16/vxrail-basic-vsan-ui-overview/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"47303927","siteName":"David Ring","siteURL":"https:\/\/davidring.ie","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/46d024f6f79980a766f231efca784ff9?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/big-brother","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/davering.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdavidring.ie%2F2018%2F10%2F16%2Fvxrail-basic-vsan-ui-overview%2F","themeURL":"","xhrURL":"https:\/\/davidring.ie\/wp-admin\/admin-ajax.php","nonce":"3b4396c67d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2e3f3973c5\" \/>","referer":"https:\/\/davidring.ie\/2018\/10\/16\/vxrail-basic-vsan-ui-overview\/","canFollow":"1","feedID":"24184004","statusMessage":"","customizeLink":"https:\/\/davering.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdavering.wordpress.com%2F2018%2F10%2F16%2Fvxrail-basic-vsan-ui-overview%2F","postID":"11271","shortlink":"https:\/\/wp.me\/p3ctUz-2VN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/davidring.ie\/11271","statsLink":"https:\/\/wordpress.com\/stats\/post\/11271\/davidring.ie","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Big Brother","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,043 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/davering.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdavidring.ie%2F2018%2F10%2F16%2Fvxrail-basic-vsan-ui-overview%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/davidring.ie\/wp-admin\/admin-ajax.php","nonce":"051405f28e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/davering.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdavidring.ie%2F2018%2F10%2F16%2Fvxrail-basic-vsan-ui-overview%2F","blog_id":"47303927","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=47303927&v=wpcom&tz=1&user_id=0&subd=davering","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUe1OwzAMfCHcwNCY+IF4FJSmbuc2X7OTjb09rmCjgqmCX7acu/P5Yk4ZXIoFYzGjmA6P5DC/N6PcmcVTqJB9HSiK8TShmEPFinsbO4/8E1z2GBSSa2taGqDlpBOe5aM90mALpfh3jkyUwVOcoE+uCvR0dUfR+dopTWEuhaBCwJj9uQn0a8PihBFLtm4ybypgyolKQYZCAXUNrvBsp7rQWjbBinK0g3REZppNXGf/VCisXmSN5ObEZtK1u5WA5O+jl/NR/4rPX6VZom7scpZTFfSXjOAyWPM3kQQs8Njcf0baJw4r+JykQO8tsZG9ZYrDpSrpNbw8bDfbzW73tHsePwDUBvrJ'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'47303927','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'47303927','v':'wpcom','tz':'1','user_id':'0','post':'11271','subd':'davering'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlLHdTP0pdQVgyOHlXVSZoSTRDc0NmRXpYZCZ4LjFFaVpLR202fHhTeUc0L21rWEN2X3FxWXB2a0dXNlhZY2JwTkphZHo4TEhnR1loLW5xLTNINyZSS3ddS0FbZ1hkVl9PNWxPbXwza2lqVWhGMk1PR1NaaUpFU3JKSnFmc0dXcHo0OTEweT1IZ1FuQ0t6VGxnX0pdRkp3NXJbOEJENWFvLWNKNTArP0NoNnpEa0V+U08saUtoWCxmTj0tP2IvK2ZQV2hDNHQsKzU0eXx+UTRnUkRvL3pSfDJLLFEzRzJDY2s2aUovLk9VZl82Q3FnLzNfWDkxP3ZdaiZDZGpxZFFLSE83Rj1bS11+Tz1zQw=='}]);
_stq.push([ 'clickTrackerInit', '47303927', '11271' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>